Package: mingw-w64-clang-i686-qt6-5compat-debug

Module that contains unsupported Qt 5 APIs (mingw-w64)
Base Package:
mingw-w64-qt6-5compat

Group(s):
mingw-w64-clang-i686-qt6-debug
Repo:
clang32
Upstream URL:
https://www.qt.io
License(s):
FDL OR GPL3 OR LGPL3 OR custom
Version:
6.4.1-1
GIT Version:
6.4.1-1
Arch Linux:
6.4.1

Installation:
pacman -S mingw-w64-clang-i686-qt6-5compat-debug
File:
https://mirror.msys2.org/mingw/clang32/mingw-w64-clang-i686-qt6-5compat-debug-6.4.1-1-any.pkg.tar.zst
SHA256:
47cdb69c11354ada0ce703a6b6dd0911e4b9c95ee7c84ec002ab7befad2f9f05
Last Packager:
CI (msys2/msys2-autobuild/59e8e1af/3482459060)
Build Date:
2022-11-16 21:45:19
Signed By:
Christoph Reiter
Signature Date:
2022-11-17 07:54:51
Package Size:
3.52 MB
Installed Size:
23.77 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
-
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/clang32/bin/Qt6Core5Compat.debug
/clang32/share/qt6/qml/Qt5Compat/GraphicalEffects/private/qtgraphicaleffectsprivateplugin.debug
/clang32/share/qt6/qml/Qt5Compat/GraphicalEffects/qtgraphicaleffectsplugin.debug
Last Update: 2022-11-29 17:56:10