Package: mingw-w64-ucrt-x86_64-pyside2-tools-qt5

Python bindings for Qt5 (mingw-w64)
Base Package:
mingw-w64-pyside2-tools-qt5

Group(s):
-
Repo:
ucrt64
Upstream URL:
https://doc.qt.io/qtforpython-5/
License(s):
LGPL
Version:
5.15.2-4
GIT Version:
5.15.2-4
Arch Linux:
5.15.2

Installation:
pacman -S mingw-w64-ucrt-x86_64-pyside2-tools-qt5
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-pyside2-tools-qt5-5.15.2-4-any.pkg.tar.zst
SHA256:
cbcf6ae6b760d22409bbe842dd0d62800f5861e099fb9eda1946121e1061e2e6
Last Packager:
CI (msys2-autobuild/235648ed/1028512858)
Build Date:
2021-07-14 04:19:36
Signed By:
Christoph Reiter
Signature Date:
2021-07-16 15:31:03
Package Size:
0.12 MB
Installed Size:
0.34 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/ucrt64/bin/pyside2-lupdate.exe
/ucrt64/bin/pyside_tool.py
Last Update: 2021-07-27 08:22:20