Package: libexpat-devel

Libexpat headers and libraries
Base Package:
expat

Group(s):
development
Repo:
msys
Upstream URL:
https://libexpat.github.io/
License(s):
MIT
Version:
2.4.9-1
GIT Version:
2.4.9-1
Arch Linux:
2.4.9
Cygwin:
2.4.1 | expat-2.4.1-1-src.tar.xz

Installation:
pacman -S libexpat-devel
File:
https://mirror.msys2.org/msys/x86_64/libexpat-devel-2.4.9-1-x86_64.pkg.tar.zst
SHA256:
b3a65c8e58dd9c7d48e59db86ceef83a3f4afaaba0033d1a887e45027182c559
Last Packager:
CI (msys2/msys2-autobuild/b40229da/3092548278)
Build Date:
2022-09-20 18:36:18
Signed By:
Christoph Reiter
Signature Date:
2022-09-20 18:51:54
Package Size:
0.09 MB
Installed Size:
0.35 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/usr/include/expat.h
/usr/include/expat_config.h
/usr/include/expat_external.h
/usr/lib/cmake/expat-2.4.9/expat-config-version.cmake
/usr/lib/cmake/expat-2.4.9/expat-config.cmake
/usr/lib/cmake/expat-2.4.9/expat-noconfig.cmake
/usr/lib/cmake/expat-2.4.9/expat.cmake
/usr/lib/libexpat.a
/usr/lib/libexpat.dll.a
/usr/lib/pkgconfig/expat.pc
Last Update: 2022-09-25 11:31:10