Package: libpipeline-devel

libpipeline headers and libraries
Base Package:
libpipeline

Group(s):
development
Repo:
msys
Upstream URL:
http://libpipeline.nongnu.org/
License(s):
BSD
Version:
1.5.4-1
GIT Version:
1.5.4-1
Arch Linux:
1.5.7
Cygwin:
1.5.6 | libpipeline-1.5.6-1-src.tar.xz

Installation:
pacman -S libpipeline-devel
File:
https://mirror.msys2.org/msys/x86_64/libpipeline-devel-1.5.4-1-x86_64.pkg.tar.zst
SHA256:
c36c9eb018a24f3251ef89950b4b95e6fd4809022645f69a4f7f64490c644985
Last Packager:
CI (msys2-autobuild/a0a0b3f4/1458428701)
Build Date:
2021-11-14 09:40:01
Signed By:
Christoph Reiter
Signature Date:
2021-11-19 16:45:44
Package Size:
0.01 MB
Installed Size:
0.06 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/usr/include/pipeline.h
/usr/lib/libpipeline.dll.a
/usr/lib/pkgconfig/libpipeline.pc
Last Update: 2022-12-01 06:37:50