Package: libtre-git

Base Package:
libtre-git

Description:
The free and portable approximate regex matching library (libraries)
Group(s):
libraries
Repo:
msys
Homepage:
https://laurikari.net/tre/
Repository:
https://github.com/laurikari/tre
License(s):
BSD
Version:
0.8.0.128.6fb7206-3
GIT Version:
0.8.0.128.6fb7206-3
Anitya:
libtre
Arch Linux:
0.8.0
Repology:
libtre

Installation:
pacman -S libtre-git
File:
https://mirror.msys2.org/msys/x86_64/libtre-git-0.8.0.128.6fb7206-3-x86_64.pkg.tar.zst
SHA256:
71e6e088abdc9cbff3b43e5e0f17cd6c09a929e7efe651b992e5067885bdffb6
Last Packager:
CI (msys2/msys2-autobuild/aea263ec/4152521839)
Build Date:
2023-02-11 18:06:05
Package Size:
0.04 MB
Installed Size:
0.10 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
Conflicts:
Replaces:
-

Provided By:
-
Required By:

Files:
/usr/bin/agrep.exe
/usr/bin/msys-tre-5.dll
/usr/share/licenses/libtre/LICENSE
/usr/share/locale/fi/LC_MESSAGES/tre.mo
/usr/share/locale/sv/LC_MESSAGES/tre.mo
/usr/share/man/man1/agrep.1.gz
Last Update: 2024-04-20 07:02:03 [Request update]