Package: mingw-w64-i686-libopusenc

High-level API for encoding .opus files (mingw-w64)
Base Package:
mingw-w64-libopusenc

Group(s):
-
Repo:
mingw32
Upstream URL:
https://www.opus-codec.org/
License(s):
BSD
Version:
0.2.1-1
GIT Version:
0.2.1-1
Arch Linux:
0.2.1

Installation:
pacman -S mingw-w64-i686-libopusenc
File:
https://repo.msys2.org/mingw/i686/mingw-w64-i686-libopusenc-0.2.1-1-any.pkg.tar.xz
SHA256:
00cade8b795e547e9a4abd2c922023416286acf2ec7f73788cbc8e2c5d7f360b
Last Packager:
Alexey Pavlov
Build Date:
2018-10-19 05:25:17
Signed By:
Alexey Pavlov
Signature Date:
2018-10-19 05:26:18
Package Size:
0.07 MB
Installed Size:
0.16 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/mingw32/bin/libopusenc-0.dll
/mingw32/include/opus/opusenc.h
/mingw32/lib/libopusenc.a
/mingw32/lib/libopusenc.dll.a
/mingw32/lib/pkgconfig/libopusenc.pc
/mingw32/share/doc/libopusenc/AUTHORS
/mingw32/share/doc/libopusenc/COPYING
/mingw32/share/doc/libopusenc/README.md
Last Update: 2020-09-18 16:31:21