mingw-w64-i686-lua51-lpeg

Pattern-matching library for Lua 5.1 (mingw-w64)
Base Package:
mingw-w64-lua-lpeg
Repo:
mingw32
Installation:
pacman -S mingw-w64-i686-lua51-lpeg
Version:
1.0.2-1
File:
http://repo.msys2.org/mingw/i686/mingw-w64-i686-lua51-lpeg-1.0.2-1-any.pkg.tar.xz
MD5:
d8ee0796aea97250c7cb1f82fdbef6e0
SHA256:
009d89ce7bbd1b54adae4932cf5da622325413014a97390c8a72bd3f4089dd8d
Build Date:
2019-06-10 08:54:54
Package Size:
0.04 MB
Installed Size:
0.06 MB
Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
-
Provides:
-
Conflicts:
-
Replaces:
-
Files:
  • /mingw32/lib/lua/5.1/lpeg.dll
  • /mingw32/share/licenses/lua51-lpeg/LICENSE
  • /mingw32/share/lua/5.1/re.lua
Last Update: 2019-09-19 09:19:33