Base Package:
mingw-w64-libopusenc

Description:
High-level API for encoding .opus files (mingw-w64)
Group(s):
-
Repo:
ucrt64
Homepage:
https://www.opus-codec.org/
License(s):
BSD
Version:
0.2.1-2
GIT Version:
0.2.1-2
Anitya:
libopusenc
Arch Linux:
0.2.1
Cygwin:
0.2.1 | libopusenc-0.2.1-1-src.tar.xz
Gentoo:
0.2.1-r1
Repology:
libopusenc

Installation:
pacman -S mingw-w64-ucrt-x86_64-libopusenc
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-libopusenc-0.2.1-2-any.pkg.tar.zst
SHA256:
92dd788c5529011994b600eafabf5f2a449c9d5532dc8fc1f62fb95d1c262728
Last Packager:
CI (msys2/msys2-autobuild/0eca067d/7240135234)
Build Date:
2023-12-17 18:23:01
Package Size:
0.05 MB
Installed Size:
0.16 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/ucrt64/bin/libopusenc-0.dll
/ucrt64/include/opus/opusenc.h
/ucrt64/lib/libopusenc.a
/ucrt64/lib/libopusenc.dll.a
/ucrt64/lib/pkgconfig/libopusenc.pc
/ucrt64/share/doc/libopusenc/AUTHORS
/ucrt64/share/doc/libopusenc/COPYING
/ucrt64/share/doc/libopusenc/README.md
Last Update: 2024-04-17 06:24:02 [Request update]