Package: mingw-w64-ucrt-x86_64-libusb-compat-git

Allows applications written for libusb-0.1 to work with libusb-1.0 (mingw-w64)
Base Package:
mingw-w64-libusb-compat-git

Group(s):
-
Repo:
ucrt64
Upstream URL:
https://libusb.info/
License(s):
Version:
r76.b5db9d0-2
GIT Version:
r76.b5db9d0-2
Arch Linux:
0.1.7

Installation:
pacman -S mingw-w64-ucrt-x86_64-libusb-compat-git
File:
https://repo.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-libusb-compat-git-r76.b5db9d0-2-any.pkg.tar.zst
SHA256:
0356745f5e160d5855eb08d3a8a07525c5f1c666fe406e733062604fe7eff13f
Last Packager:
CI (msys2-autobuild/0ba23c7f/716569413)
Build Date:
2021-04-04 13:09:18
Signed By:
Christoph Reiter
Signature Date:
2021-04-04 14:33:36
Package Size:
0.03 MB
Installed Size:
0.09 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
Conflicts:
Replaces:
-

Files:
/ucrt64/bin/libusb-0-1-4.dll
/ucrt64/bin/libusb-config
/ucrt64/include/libusb-compat/usb.h
/ucrt64/lib/libusb.a
/ucrt64/lib/libusb.dll.a
/ucrt64/lib/pkgconfig/libusb.pc
Last Update: 2021-05-12 04:13:45