Package: mingw-w64-ucrt-x86_64-python-pyqt6-sip

The sip module support for PyQt6 (mingw-w64)
Base Package:
mingw-w64-pyqt6-sip

Group(s):
-
Repo:
ucrt64
Upstream URL:
https://riverbankcomputing.com/software/pyqt
License(s):
GPL
Version:
13.1.0-1
GIT Version:
13.1.0-1
Arch Linux:
13.1.0

Installation:
pacman -S mingw-w64-ucrt-x86_64-python-pyqt6-sip
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-python-pyqt6-sip-13.1.0-1-any.pkg.tar.zst
SHA256:
ed814644228b1fcf5e03524a7d46dee6035b64daa067dfacc6ca3901ebe1ae3d
Last Packager:
CI (msys2-autobuild/51666786/1066319055)
Build Date:
2021-07-26 06:49:30
Signed By:
Christoph Reiter
Signature Date:
2021-07-27 18:56:38
Package Size:
0.06 MB
Installed Size:
0.13 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/ucrt64/lib/python3.9/site-packages/PyQt6/sip.cp39-mingw_x86_64_ucrt.pyd
/ucrt64/lib/python3.9/site-packages/PyQt6_sip-13.1.0-py3.9.egg-info/PKG-INFO
/ucrt64/lib/python3.9/site-packages/PyQt6_sip-13.1.0-py3.9.egg-info/SOURCES.txt
/ucrt64/lib/python3.9/site-packages/PyQt6_sip-13.1.0-py3.9.egg-info/dependency_links.txt
/ucrt64/lib/python3.9/site-packages/PyQt6_sip-13.1.0-py3.9.egg-info/top_level.txt
Last Update: 2021-09-21 08:59:21