Base Package:
mingw-w64-python-sphinxcontrib-jquery

Description:
Extension to include jQuery on newer Sphinx releases (mingw-w64)
Group(s):
-
Repo:
ucrt64
Homepage:
https://github.com/sphinx-contrib/jquery
License(s):
BSD
Version:
4.1-2
GIT Version:
4.1-2
Anitya:
python-sphinxcontrib-jquery
Arch Linux:
4.1
Gentoo:
4.1
PyPI:
4.1
Repology:
python-sphinxcontrib-jquery

Installation:
pacman -S mingw-w64-ucrt-x86_64-python-sphinxcontrib-jquery
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-python-sphinxcontrib-jquery-4.1-2-any.pkg.tar.zst
SHA256:
143045ee31b5916c0e2a94bd3f8bed9c96fdf90debeae0e146d0a5bb52964a00
Last Packager:
CI (msys2/msys2-autobuild/a1540964/5662075143)
Build Date:
2023-07-25 22:13:24
Package Size:
0.10 MB
Installed Size:
0.37 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/ucrt64/lib/python3.11/site-packages/sphinxcontrib/jquery/__init__.py
/ucrt64/lib/python3.11/site-packages/sphinxcontrib/jquery/__pycache__/__init__.cpython-311.opt-1.pyc
/ucrt64/lib/python3.11/site-packages/sphinxcontrib/jquery/__pycache__/__init__.cpython-311.pyc
/ucrt64/lib/python3.11/site-packages/sphinxcontrib/jquery/_sphinx_javascript_frameworks_compat.js
/ucrt64/lib/python3.11/site-packages/sphinxcontrib/jquery/jquery-3.6.0.js
/ucrt64/lib/python3.11/site-packages/sphinxcontrib/jquery/jquery.js
/ucrt64/lib/python3.11/site-packages/sphinxcontrib_jquery-4.1.dist-info/METADATA
/ucrt64/lib/python3.11/site-packages/sphinxcontrib_jquery-4.1.dist-info/RECORD
/ucrt64/lib/python3.11/site-packages/sphinxcontrib_jquery-4.1.dist-info/WHEEL
Last Update: 2024-06-16 21:49:22 [Request update]