Base Package:
mingw-w64-qt6-charts

Description:
Provides a set of easy to use chart components (mingw-w64)
Group(s):
mingw-w64-ucrt-x86_64-qt6-debug
Repo:
ucrt64
Homepage:
https://www.qt.io
Repository:
https://code.qt.io/cgit/qt/qtcharts.git
License(s):
GPL-3.0-only WITH Qt-GPL-exception-1.0 AND BSD-3-Clause AND GFDL-1.3-no-invariants-only
Version:
6.7.0-1
GIT Version:
6.7.0-1
Anitya:
qt6-charts
Arch Linux:
6.7.1
Repology:
qt6-charts

Installation:
pacman -S mingw-w64-ucrt-x86_64-qt6-charts-debug
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-qt6-charts-debug-6.7.0-1-any.pkg.tar.zst
SHA256:
c73f8fb185343c58c15b573eb32f0a7903c2288c4d5446a83e4c73528b84275f
Last Packager:
CI (msys2/msys2-autobuild/8d08599c/8565700763)
Build Date:
2024-04-05 07:13:03
Package Size:
23.31 MB
Installed Size:
133.36 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:
-

Files:
/ucrt64/bin/Qt6Charts.debug
/ucrt64/bin/Qt6ChartsQml.debug
/ucrt64/share/qt6/qml/QtCharts/qtchartsqml2plugin.debug
Last Update: 2024-05-23 09:15:09 [Request update]