Base Package:
mingw-w64-confuse

Description:
Library for parsing configuration files (mingw-w64)
Group(s):
-
Repo:
mingw64
Homepage:
https://github.com/martinh/libconfuse
License(s):
custom
Version:
3.3-3
GIT Version:
3.3-3
Anitya:
confuse
Arch Linux:
3.3
Gentoo:
2.0.1
Repology:
confuse
Vulnerabilities:

Installation:
pacman -S mingw-w64-x86_64-confuse
File:
https://mirror.msys2.org/mingw/mingw64/mingw-w64-x86_64-confuse-3.3-3-any.pkg.tar.zst
SHA256:
f54a697f68501a4f886a5163e8141ee5583653e471ec21ba9204a5633c106033
Last Packager:
CI (msys2/msys2-autobuild/b78070c6/7753378101)
Build Date:
2024-02-02 08:40:23
Package Size:
0.08 MB
Installed Size:
0.31 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/mingw64/bin/libconfuse-2.dll
/mingw64/include/confuse.h
/mingw64/lib/libconfuse.a
/mingw64/lib/libconfuse.dll.a
/mingw64/lib/pkgconfig/libconfuse.pc
/mingw64/share/doc/confuse/AUTHORS
/mingw64/share/doc/confuse/ChangeLog.md
/mingw64/share/doc/confuse/LICENSE
/mingw64/share/doc/confuse/README.md
/mingw64/share/licenses/confuse/LICENSE
/mingw64/share/locale/de/LC_MESSAGES/confuse.mo
/mingw64/share/locale/fr/LC_MESSAGES/confuse.mo
/mingw64/share/locale/sv/LC_MESSAGES/confuse.mo
Last Update: 2024-06-16 21:49:22 [Request update]