Package: mingw-w64-x86_64-libopusenc

High-level API for encoding .opus files (mingw-w64)
Base Package:
mingw-w64-libopusenc

Group(s):
-
Repo:
mingw64
Upstream URL:
https://www.opus-codec.org/
License(s):
BSD
Version:
0.2.1-1
GIT Version:
0.2.1-1
Arch Linux:
0.2.1

Installation:
pacman -S mingw-w64-x86_64-libopusenc
File:
http://repo.msys2.org/mingw/x86_64/mingw-w64-x86_64-libopusenc-0.2.1-1-any.pkg.tar.xz
SHA256:
fd46e5e1c518e5dc8c08c5c3eb3bf0b7f6254598f362fcd19278f55d44976b2d
Build Date:
2018-10-19 05:24:07
Signed By:
Alexey Pavlov
Signature Date:
2018-10-19 05:25:15
Package Size:
0.06 MB
Installed Size:
0.16 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
  • /mingw64/bin/libopusenc-0.dll
  • /mingw64/include/opus/opusenc.h
  • /mingw64/lib/libopusenc.a
  • /mingw64/lib/libopusenc.dll.a
  • /mingw64/lib/pkgconfig/libopusenc.pc
  • /mingw64/share/doc/libopusenc/AUTHORS
  • /mingw64/share/doc/libopusenc/COPYING
  • /mingw64/share/doc/libopusenc/README.md
Last Update: 2020-07-10 14:57:53