Package: mingw-w64-x86_64-libusb-compat-git

Allows applications written for libusb-0.1 to work with libusb-1.0 (mingw-w64)
Base Package:
mingw-w64-libusb-compat-git

Group(s):
-
Repo:
mingw64
Upstream URL:
http://libusb.info
License(s):
Version:
r76.b5db9d0-1
GIT Version:
r76.b5db9d0-1
Arch Linux:
0.1.7

Installation:
pacman -S mingw-w64-x86_64-libusb-compat-git
File:
https://repo.msys2.org/mingw/x86_64/mingw-w64-x86_64-libusb-compat-git-r76.b5db9d0-1-any.pkg.tar.xz
SHA256:
54974438dcd1ea093ced124ef4a31dac6048aeffdab05cd59e9da772bfc1b5ab
Last Packager:
Alexey Pavlov
Build Date:
2019-05-22 07:47:11
Signed By:
Alexey Pavlov
Signature Date:
2019-05-22 07:48:27
Package Size:
0.05 MB
Installed Size:
0.09 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
Conflicts:
Replaces:
-

Files:
/mingw64/bin/libusb-0-1-4.dll
/mingw64/bin/libusb-config
/mingw64/include/libusb-compat/usb.h
/mingw64/lib/libusb.a
/mingw64/lib/libusb.dll.a
/mingw64/lib/pkgconfig/libusb.pc
Last Update: 2020-09-24 11:59:44