Base Package:
mingw-w64-qt6-5compat

Description:
Module that contains unsupported Qt 5 APIs (mingw-w64)
Group(s):
mingw-w64-x86_64-qt6-debug
Repo:
mingw64
Homepage:
https://www.qt.io
Repository:
https://code.qt.io/cgit/qt/qt5compat.git
License(s):
LGPL-3.0-only WITH Qt-GPL-exception-1.0 AND BSD-3-Clause AND GFDL-1.3-no-invariants-only AND GPL-2.0-only AND GPL-3.0-only
Version:
6.7.0-1
GIT Version:
6.7.0-1
Anitya:
qt6-5compat
Arch Linux:
6.7.0
Repology:
qt6-5compat

Installation:
pacman -S mingw-w64-x86_64-qt6-5compat-debug
File:
https://mirror.msys2.org/mingw/mingw64/mingw-w64-x86_64-qt6-5compat-debug-6.7.0-1-any.pkg.tar.zst
SHA256:
a4d95337508b46c7aa381ebdce041541e4edba7a441a1dbd589f555d2529f8e8
Last Packager:
CI (msys2/msys2-autobuild/8d08599c/8564674666)
Build Date:
2024-04-05 05:59:44
Package Size:
6.30 MB
Installed Size:
37.54 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:
-

Files:
/mingw64/bin/Qt6Core5Compat.debug
/mingw64/share/qt6/qml/Qt5Compat/GraphicalEffects/private/qtgraphicaleffectsprivateplugin.debug
/mingw64/share/qt6/qml/Qt5Compat/GraphicalEffects/qtgraphicaleffectsplugin.debug
Last Update: 2024-04-16 19:16:01 [Request update]