Base Package: mingw-w64-qt5-script

Description:
Classes for making Qt applications scriptable. Provided for Qt 4.x compatibility (mingw-w64)
Base Group(s):
mingw-w64-qt5, mingw-w64-qt5-debug
Repo(s):
clang32, clang64, clangarm64, mingw32, mingw64, ucrt64
Homepage:
https://www.qt.io/
License(s):
LGPL-3.0-only WITH Qt-GPL-exception-1.0 AND GPL-3.0-or-later AND GPL-2.0-or-later AND GFDL-1.3-no-invariants-only
Version:
5.15.13-1
GIT Version:
5.15.13-1
Anitya:
qt5-script
Arch Linux:
5.15.17
AUR:
v5.15.3.lts.r2.g5cec94b
Cygwin:
5.9.4 | qt5-script-5.9.4-1-src.tar.xz
Cygwin-mingw64:
5.9.4 | mingw64-x86_64-qt5-script-5.9.4-1-src.tar.xz
Repology:
qt5-script
Vulnerabilities:

Binary Packages:
Last Update: 2024-05-24 00:04:42 [Request update]