Package: libgpgme-devel

Base Package:
gpgme

Description:
libgpgme headers and libraries
Group(s):
development
Repo:
msys
Homepage:
https://gnupg.org/related_software/gpgme/
Repository:
https://git.gnupg.org/cgi-bin/gitweb.cgi?p=gpgme.git
License(s):
LGPL
Version:
1.23.2-4
GIT Version:
1.23.2-4
Anitya:
gpgme
Arch Linux:
1.23.2
Cygwin:
1.9.0 | gpgme-1.9.0-1-src.tar.xz
Gentoo:
2.0.24-r1
Repology:
gpgme

Installation:
pacman -S libgpgme-devel
File:
https://mirror.msys2.org/msys/x86_64/libgpgme-devel-1.23.2-4-x86_64.pkg.tar.zst
SHA256:
814f6506753b1f55a0a3b5f64c9f1cbc26041f83fb790b6f92a23672392606c9
Last Packager:
CI (msys2/msys2-autobuild/00495cb2/9818655329)
Build Date:
2024-07-06 10:51:55
Package Size:
0.36 MB
Installed Size:
2.85 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/usr/bin/gpgme-config
/usr/include/gpgme++/configuration.h
/usr/include/gpgme++/context.h
/usr/include/gpgme++/data.h
/usr/include/gpgme++/decryptionresult.h
/usr/include/gpgme++/defaultassuantransaction.h
/usr/include/gpgme++/editinteractor.h
/usr/include/gpgme++/encryptionresult.h
/usr/include/gpgme++/engineinfo.h
/usr/include/gpgme++/error.h
/usr/include/gpgme++/eventloopinteractor.h
/usr/include/gpgme++/exception.h
/usr/include/gpgme++/global.h
/usr/include/gpgme++/gpgaddexistingsubkeyeditinteractor.h
/usr/include/gpgme++/gpgadduserideditinteractor.h
/usr/include/gpgme++/gpgagentgetinfoassuantransaction.h
/usr/include/gpgme++/gpggencardkeyinteractor.h
/usr/include/gpgme++/gpgmefw.h
/usr/include/gpgme++/gpgmepp_export.h
/usr/include/gpgme++/gpgmepp_version.h
/usr/include/gpgme++/gpgrevokekeyeditinteractor.h
/usr/include/gpgme++/gpgsetexpirytimeeditinteractor.h
/usr/include/gpgme++/gpgsetownertrusteditinteractor.h
/usr/include/gpgme++/gpgsignkeyeditinteractor.h
/usr/include/gpgme++/importresult.h
/usr/include/gpgme++/interfaces/assuantransaction.h
/usr/include/gpgme++/interfaces/dataprovider.h
/usr/include/gpgme++/interfaces/passphraseprovider.h
/usr/include/gpgme++/interfaces/progressprovider.h
/usr/include/gpgme++/interfaces/statusconsumer.h
/usr/include/gpgme++/key.h
/usr/include/gpgme++/keygenerationresult.h
/usr/include/gpgme++/keylistresult.h
/usr/include/gpgme++/notation.h
/usr/include/gpgme++/result.h
/usr/include/gpgme++/scdgetinfoassuantransaction.h
/usr/include/gpgme++/signingresult.h
/usr/include/gpgme++/statusconsumerassuantransaction.h
/usr/include/gpgme++/swdbresult.h
/usr/include/gpgme++/tofuinfo.h
/usr/include/gpgme++/trustitem.h
/usr/include/gpgme++/verificationresult.h
/usr/include/gpgme++/vfsmountresult.h
/usr/include/gpgme.h
/usr/lib/cmake/Gpgmepp/GpgmeppConfig.cmake
/usr/lib/cmake/Gpgmepp/GpgmeppConfigVersion.cmake
/usr/lib/libgpgme.a
/usr/lib/libgpgme.dll.a
/usr/lib/libgpgmepp.a
/usr/lib/libgpgmepp.dll.a
/usr/lib/pkgconfig/gpgme-glib.pc
/usr/lib/pkgconfig/gpgme.pc
/usr/share/aclocal/gpgme.m4
/usr/share/common-lisp/source/gpgme/gpgme-grovel.lisp
/usr/share/common-lisp/source/gpgme/gpgme-package.lisp
/usr/share/common-lisp/source/gpgme/gpgme.asd
/usr/share/common-lisp/source/gpgme/gpgme.lisp
Last Update: 2024-07-19 15:38:04 [Request update]