Base Package:
mingw-w64-pyqt5-sip

Description:
The sip extension module provides support for the PyQt5 package (mingw-w64)
Group(s):
-
Repo:
clangarm64
Homepage:
https://riverbankcomputing.com/software/pyqt
License(s):
custom:SIP OR AND OR (GPL-2.0-or-later AND GPL-3.0-or-later)
Version:
12.13.0-2
GIT Version:
12.13.0-2
Anitya:
pyqt5-sip
Arch Linux:
12.13.0
PyPI:
12.13.0
Repology:
pyqt5-sip

Installation:
pacman -S mingw-w64-clang-aarch64-pyqt5-sip
File:
https://mirror.msys2.org/mingw/clangarm64/mingw-w64-clang-aarch64-pyqt5-sip-12.13.0-2-any.pkg.tar.zst
SHA256:
ea0e255a10c81631fdf9ac3ecef965a603226d45553495f4cfc9e8dde7f36630
Last Packager:
CI (msys2-arm/msys2-autobuild/d4515ba2/7948870361)
Build Date:
2024-02-18 12:16:02
Package Size:
0.07 MB
Installed Size:
0.23 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
Replaces:

Provided By:
-
Required By:

Files:
/clangarm64/lib/python3.11/site-packages/PyQt5/sip.cp311-mingw_aarch64.pyd
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/LICENSE
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/LICENSE-GPL2
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/LICENSE-GPL3
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/METADATA
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/RECORD
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/WHEEL
/clangarm64/lib/python3.11/site-packages/PyQt5_sip-12.13.0.dist-info/top_level.txt
/clangarm64/share/licenses/pyqt5-sip/LICENSE
/clangarm64/share/licenses/pyqt5-sip/LICENSE-GPL2
/clangarm64/share/licenses/pyqt5-sip/LICENSE-GPL3
Last Update: 2024-06-15 10:36:46 [Request update]