Base Package:
mingw-w64-qt6-5compat

Description:
Module that contains unsupported Qt 5 APIs (mingw-w64)
Group(s):
mingw-w64-clang-aarch64-qt6-debug
Repo:
clangarm64
Homepage:
https://www.qt.io
Repository:
https://code.qt.io/cgit/qt/qt5compat.git
License(s):
LGPL-3.0-only WITH Qt-GPL-exception-1.0 AND BSD-3-Clause AND GFDL-1.3-no-invariants-only AND GPL-2.0-only AND GPL-3.0-only
Version:
6.7.2-1
GIT Version:
6.7.2-1
Anitya:
qt6-5compat
Arch Linux:
6.7.2
Repology:
qt6-5compat
Vulnerabilities:

Installation:
pacman -S mingw-w64-clang-aarch64-qt6-5compat-debug
File:
https://mirror.msys2.org/mingw/clangarm64/mingw-w64-clang-aarch64-qt6-5compat-debug-6.7.2-1-any.pkg.tar.zst
SHA256:
7e01ab267015ece361a6fde662760a19c983b5a72a5b5a1ea88049e3792e7aca
Last Packager:
CI (msys2-arm/msys2-autobuild/40ab9379/9631815218)
Build Date:
2024-06-23 09:51:08
Package Size:
3.90 MB
Installed Size:
27.34 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:
-

Files:
/clangarm64/bin/Qt6Core5Compat.debug
/clangarm64/share/qt6/qml/Qt5Compat/GraphicalEffects/private/qtgraphicaleffectsprivateplugin.debug
/clangarm64/share/qt6/qml/Qt5Compat/GraphicalEffects/qtgraphicaleffectsplugin.debug
Last Update: 2024-07-14 07:15:57 [Request update]