Package: mingw-w64-clang-x86_64-libgpg-error

Support library for libgcrypt (mingw-w64)
Base Package:
mingw-w64-libgpg-error

Group(s):
-
Repo:
clang64
Upstream URL:
https://gnupg.org
License(s):
LGPL
Version:
1.46-2
GIT Version:
1.46-2
Arch Linux:
1.46

Installation:
pacman -S mingw-w64-clang-x86_64-libgpg-error
File:
https://mirror.msys2.org/mingw/clang64/mingw-w64-clang-x86_64-libgpg-error-1.46-2-any.pkg.tar.zst
SHA256:
57444b2c6bc46d8ede25fde18a0c4dabc1197f423d49ca739e283004ef4cfdfa
Last Packager:
CI (msys2/msys2-autobuild/9d582e19/3239296554)
Build Date:
2022-10-13 05:20:13
Signed By:
Christoph Reiter
Signature Date:
2022-10-13 18:55:43
Package Size:
0.31 MB
Installed Size:
1.43 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/clang64/bin/gpg-error-config
/clang64/bin/gpg-error.exe
/clang64/bin/gpgrt-config
/clang64/bin/libgpg-error-0.dll
/clang64/bin/yat2m.exe
/clang64/include/gpg-error.h
/clang64/include/gpgrt.h
/clang64/lib/libgpg-error.a
/clang64/lib/libgpg-error.dll.a
/clang64/lib/pkgconfig/gpg-error.pc
/clang64/share/aclocal/gpg-error.m4
/clang64/share/aclocal/gpgrt.m4
/clang64/share/common-lisp/source/gpg-error/gpg-error-codes.lisp
/clang64/share/common-lisp/source/gpg-error/gpg-error-package.lisp
/clang64/share/common-lisp/source/gpg-error/gpg-error.asd
/clang64/share/common-lisp/source/gpg-error/gpg-error.lisp
/clang64/share/info/gpgrt.info.gz
/clang64/share/libgpg-error/errorref.txt
/clang64/share/licenses/libgpg-error/COPYING
/clang64/share/licenses/libgpg-error/COPYING.LIB
/clang64/share/locale/cs/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/da/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/de/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/eo/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/es/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/fr/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/hu/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/it/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/ja/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/nl/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/pl/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/pt/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/ro/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/ru/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/sr/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/sv/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/tr/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/uk/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/vi/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo
/clang64/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo
/clang64/share/man/man1/gpg-error-config.1.gz
Last Update: 2022-12-05 17:37:22