Base Package:
mingw-w64-lua-lpeg

Description:
Pattern-matching library for Lua 5.1 (mingw-w64)
Group(s):
-
Repo:
clang64
Homepage:
https://www.inf.puc-rio.br/~roberto/lpeg/
License(s):
MIT
Version:
1.1.0-1
GIT Version:
1.1.0-1
Arch Linux:
1.1.0
Cygwin:
1.0.2 | lua-lpeg-1.0.2-1-src.tar.xz
Repology:
lua-lpeg

Installation:
pacman -S mingw-w64-clang-x86_64-lua51-lpeg
File:
https://mirror.msys2.org/mingw/clang64/mingw-w64-clang-x86_64-lua51-lpeg-1.1.0-1-any.pkg.tar.zst
SHA256:
a3ad9b8a1bad8abfe619f7b0c3ddc518b578ae075d1c10da3180642f5d0580d0
Last Packager:
CI (msys2/msys2-autobuild/0af6deb9/5893555165)
Build Date:
2023-08-17 16:41:48
Package Size:
0.03 MB
Installed Size:
0.07 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/clang64/lib/lua/5.1/lpeg.dll
/clang64/share/licenses/lua51-lpeg/LICENSE
/clang64/share/lua/5.1/re.lua
Last Update: 2024-02-21 10:51:50 [Request update]