mingw-w64-i686-libusb-compat-git

Allows applications written for libusb-0.1 to work with libusb-1.0 (mingw-w64)
Base Package:
mingw-w64-libusb-compat-git
Repo:
mingw32
Installation:
pacman -S mingw-w64-i686-libusb-compat-git
Version:
r76.b5db9d0-1
File:
http://repo.msys2.org/mingw/i686/mingw-w64-i686-libusb-compat-git-r76.b5db9d0-1-any.pkg.tar.xz
MD5:
a1a3dbb2642c0779f2268ffd1ff1083f
SHA256:
8c1cc1fbdd89f2a5bee8a90571e49165d962416f59a5885df5050e326de23f4e
Build Date:
2019-05-22 07:48:30
Package Size:
0.05 MB
Installed Size:
0.10 MB
Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
Conflicts:
Replaces:
-
Files:
  • /mingw32/bin/libusb-0-1-4.dll
  • /mingw32/bin/libusb-config
  • /mingw32/include/libusb-compat/usb.h
  • /mingw32/lib/libusb.a
  • /mingw32/lib/libusb.dll.a
  • /mingw32/lib/pkgconfig/libusb.pc
Last Update: 2019-11-15 23:12:56