Base Package:
mingw-w64-poppler

Description:
Poppler Qt5 bindings (mingw-w64)
Group(s):
-
Repo:
ucrt64
Homepage:
https://poppler.freedesktop.org/
Repository:
https://gitlab.freedesktop.org/poppler/poppler
License(s):
GPL-2.0-or-later
Version:
24.01.0-2
GIT Version:
24.01.0-2
Arch Linux:
24.01.0
Cygwin:
21.01.0 | poppler-21.01.0-1-src.tar.xz
Cygwin-mingw64:
0.62.0 | mingw64-x86_64-poppler-0.62.0-1-src.tar.xz
Gentoo:
24.02.0
Repology:
poppler

Installation:
pacman -S mingw-w64-ucrt-x86_64-poppler-qt5
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-poppler-qt5-24.01.0-2-any.pkg.tar.zst
SHA256:
b7c3b4d2551bd154ffd2df91e233d8614d397bdf216462178bdac9d70e177e5a
Last Packager:
CI (msys2/msys2-autobuild/d4515ba2/7872444501)
Build Date:
2024-02-12 13:32:59
Package Size:
0.23 MB
Installed Size:
1.47 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/ucrt64/bin/libpoppler-qt5-1.dll
/ucrt64/include/poppler/qt5/poppler-annotation.h
/ucrt64/include/poppler/qt5/poppler-export.h
/ucrt64/include/poppler/qt5/poppler-form.h
/ucrt64/include/poppler/qt5/poppler-link.h
/ucrt64/include/poppler/qt5/poppler-media.h
/ucrt64/include/poppler/qt5/poppler-optcontent.h
/ucrt64/include/poppler/qt5/poppler-page-transition.h
/ucrt64/include/poppler/qt5/poppler-qt5.h
/ucrt64/include/poppler/qt5/poppler-version.h
/ucrt64/lib/libpoppler-qt5.dll.a
/ucrt64/lib/pkgconfig/poppler-qt5.pc
Last Update: 2024-02-22 04:26:47 [Request update]