Base Package:
mingw-w64-poppler

Description:
Poppler Qt6 bindings (mingw-w64)
Group(s):
-
Repo:
ucrt64
Homepage:
https://poppler.freedesktop.org/
Repository:
https://gitlab.freedesktop.org/poppler/poppler
License(s):
GPL-2.0-or-later
Version:
24.05.0-1
GIT Version:
24.05.0-1
Anitya:
poppler
Arch Linux:
24.05.0
Cygwin:
21.01.0 | poppler-21.01.0-1-src.tar.xz
Cygwin-mingw64:
0.62.0 | mingw64-x86_64-poppler-0.62.0-1-src.tar.xz
Gentoo:
24.04.0
Repology:
poppler

Installation:
pacman -S mingw-w64-ucrt-x86_64-poppler-qt6
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-poppler-qt6-24.05.0-1-any.pkg.tar.zst
SHA256:
cc3648698b6eab4f2e9944ca017cb1d804c9a10fc32544ba859de570a2cd37b7
Last Packager:
CI (msys2/msys2-autobuild/63ea6585/9174314054)
Build Date:
2024-05-21 12:04:20
Package Size:
0.22 MB
Installed Size:
1.42 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/ucrt64/bin/libpoppler-qt6-3.dll
/ucrt64/include/poppler/qt6/poppler-annotation.h
/ucrt64/include/poppler/qt6/poppler-export.h
/ucrt64/include/poppler/qt6/poppler-form.h
/ucrt64/include/poppler/qt6/poppler-link.h
/ucrt64/include/poppler/qt6/poppler-media.h
/ucrt64/include/poppler/qt6/poppler-optcontent.h
/ucrt64/include/poppler/qt6/poppler-page-transition.h
/ucrt64/include/poppler/qt6/poppler-qt6.h
/ucrt64/include/poppler/qt6/poppler-version.h
/ucrt64/lib/libpoppler-qt6.dll.a
/ucrt64/lib/pkgconfig/poppler-qt6.pc
Last Update: 2024-05-26 07:53:59 [Request update]