Base Package:
mingw-w64-python-oldest-supported-numpy

Description:
Meta-package providing the oldest supported Numpy for a given Python version and platform (mingw-w64)
Group(s):
-
Repo:
ucrt64
Homepage:
https://github.com/scipy/oldest-supported-numpy
License(s):
BSD-2-Clause
Version:
2023.12.21-1
GIT Version:
2023.12.21-1
AUR:
2023.12.21
Repology:
python-oldest-supported-numpy

Installation:
pacman -S mingw-w64-ucrt-x86_64-python-oldest-supported-numpy
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-python-oldest-supported-numpy-2023.12.21-1-any.pkg.tar.zst
SHA256:
a247d8f1692aa196a7ad0ba6dd1b6075800038dec0dd02beac66b3cb421c1f23
Last Packager:
CI (msys2/msys2-autobuild/0eca067d/7303306231)
Build Date:
2023-12-22 19:47:32
Package Size:
0.01 MB
Installed Size:
0.01 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:

Files:
/ucrt64/lib/python3.11/site-packages/oldest_supported_numpy-2023.12.21.dist-info/LICENSE
/ucrt64/lib/python3.11/site-packages/oldest_supported_numpy-2023.12.21.dist-info/METADATA
/ucrt64/lib/python3.11/site-packages/oldest_supported_numpy-2023.12.21.dist-info/RECORD
/ucrt64/lib/python3.11/site-packages/oldest_supported_numpy-2023.12.21.dist-info/WHEEL
/ucrt64/lib/python3.11/site-packages/oldest_supported_numpy-2023.12.21.dist-info/top_level.txt
/ucrt64/share/licenses/python-oldest-supported-numpy/LICENSE
Last Update: 2024-02-25 01:31:55 [Request update]