Package: mingw-w64-ucrt-x86_64-python-pytest-flake8

pytest plugin to check FLAKE8 requirements (mingw-w64)
Base Package:
mingw-w64-python-pytest-flake8

Group(s):
-
Repo:
ucrt64
Upstream URL:
https://github.com/tholo/pytest-flake8
License(s):
MIT
Version:
1.1.1-1
GIT Version:
1.1.1-1
Arch Linux:
1.0.7

Installation:
pacman -S mingw-w64-ucrt-x86_64-python-pytest-flake8
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-python-pytest-flake8-1.1.1-1-any.pkg.tar.zst
SHA256:
bd1a47c488764bf0fba90cd5ce3b7a9ac1ae5b3f3624fd919b2667edea5ed641
Last Packager:
CI (msys2/msys2-autobuild/892e1a32/2104105533)
Build Date:
2022-04-06 17:49:54
Signed By:
Christoph Reiter
Signature Date:
2022-04-07 17:54:00
Package Size:
0.01 MB
Installed Size:
0.03 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/ucrt64/lib/python3.9/site-packages/__pycache__/pytest_flake8.cpython-39.opt-1.pyc
/ucrt64/lib/python3.9/site-packages/__pycache__/pytest_flake8.cpython-39.pyc
/ucrt64/lib/python3.9/site-packages/pytest_flake8-1.1.1-py3.9.egg-info/PKG-INFO
/ucrt64/lib/python3.9/site-packages/pytest_flake8-1.1.1-py3.9.egg-info/SOURCES.txt
/ucrt64/lib/python3.9/site-packages/pytest_flake8-1.1.1-py3.9.egg-info/dependency_links.txt
/ucrt64/lib/python3.9/site-packages/pytest_flake8-1.1.1-py3.9.egg-info/entry_points.txt
/ucrt64/lib/python3.9/site-packages/pytest_flake8-1.1.1-py3.9.egg-info/requires.txt
/ucrt64/lib/python3.9/site-packages/pytest_flake8-1.1.1-py3.9.egg-info/top_level.txt
/ucrt64/lib/python3.9/site-packages/pytest_flake8.py
/ucrt64/share/licenses/python-pytest-flake8/LICENSE
Last Update: 2022-05-16 21:45:58