Base Package:
mingw-w64-qt6-5compat

Description:
Module that contains unsupported Qt 5 APIs (mingw-w64)
Group(s):
mingw-w64-ucrt-x86_64-qt6-debug
Repo:
ucrt64
Homepage:
https://www.qt.io
Repository:
https://code.qt.io/cgit/qt/qt5compat.git
License(s):
LGPL-3.0-only WITH Qt-GPL-exception-1.0 AND BSD-3-Clause AND GFDL-1.3-no-invariants-only AND GPL-2.0-only AND GPL-3.0-only
Version:
6.7.2-1
GIT Version:
6.7.2-1
Anitya:
qt6-5compat
Arch Linux:
6.7.2
Repology:
qt6-5compat
Vulnerabilities:

Installation:
pacman -S mingw-w64-ucrt-x86_64-qt6-5compat-debug
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-qt6-5compat-debug-6.7.2-1-any.pkg.tar.zst
SHA256:
dea6acc41509f654f02abc64ce9b285e42869f27ea1a1100bc358bd07267259e
Last Packager:
CI (msys2/msys2-autobuild/40ab9379/9631791928)
Build Date:
2024-06-23 10:12:06
Package Size:
6.28 MB
Installed Size:
37.53 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:
-

Files:
/ucrt64/bin/Qt6Core5Compat.debug
/ucrt64/share/qt6/qml/Qt5Compat/GraphicalEffects/private/qtgraphicaleffectsprivateplugin.debug
/ucrt64/share/qt6/qml/Qt5Compat/GraphicalEffects/qtgraphicaleffectsplugin.debug
Last Update: 2024-07-18 07:59:40 [Request update]