Package: mingw-w64-clang-aarch64-libgpg-error

Support library for libgcrypt (mingw-w64)
Base Package:
mingw-w64-libgpg-error

Group(s):
-
Repo:
clangarm64
Upstream URL:
https://gnupg.org
License(s):
LGPL
Version:
1.45-1
GIT Version:
1.45-1
Arch Linux:
1.45

Installation:
pacman -S mingw-w64-clang-aarch64-libgpg-error
File:
https://mirror.msys2.org/mingw/clangarm64/mingw-w64-clang-aarch64-libgpg-error-1.45-1-any.pkg.tar.zst
SHA256:
17bb7030cb92703536c59ba669ccc93f421eae2a04f46f5438e908364899c236
Last Packager:
CI (msys2-arm/msys2-autobuild/779638db/2162986206)
Build Date:
2022-04-13 18:58:42
Signed By:
Christoph Reiter
Signature Date:
2022-04-15 06:24:34
Package Size:
0.31 MB
Installed Size:
1.41 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
-
Conflicts:
-
Replaces:
-

Files:
/clangarm64/bin/gpg-error-config
/clangarm64/bin/gpg-error.exe
/clangarm64/bin/gpgrt-config
/clangarm64/bin/libgpg-error-0.dll
/clangarm64/bin/yat2m.exe
/clangarm64/include/gpg-error.h
/clangarm64/include/gpgrt.h
/clangarm64/lib/libgpg-error.a
/clangarm64/lib/libgpg-error.dll.a
/clangarm64/lib/pkgconfig/gpg-error.pc
/clangarm64/share/aclocal/gpg-error.m4
/clangarm64/share/aclocal/gpgrt.m4
/clangarm64/share/common-lisp/source/gpg-error/gpg-error-codes.lisp
/clangarm64/share/common-lisp/source/gpg-error/gpg-error-package.lisp
/clangarm64/share/common-lisp/source/gpg-error/gpg-error.asd
/clangarm64/share/common-lisp/source/gpg-error/gpg-error.lisp
/clangarm64/share/info/gpgrt.info.gz
/clangarm64/share/libgpg-error/errorref.txt
/clangarm64/share/licenses/libgpg-error/COPYING
/clangarm64/share/licenses/libgpg-error/COPYING.LIB
/clangarm64/share/locale/cs/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/da/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/de/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/eo/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/es/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/fr/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/hu/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/it/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/ja/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/nl/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/pl/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/pt/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/ro/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/ru/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/sr/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/sv/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/tr/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/uk/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/vi/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo
/clangarm64/share/man/man1/gpgrt-config.1.gz
Last Update: 2022-06-30 12:33:12