Base Package:
mingw-w64-gst-plugins-bad

Description:
GStreamer Multimedia Framework Bad Plugins (mingw-w64) (opencv plugin)
Group(s):
-
Repo:
ucrt64
Homepage:
https://gstreamer.freedesktop.org/
License(s):
LGPL-2.1-or-later
Version:
1.24.1-1
GIT Version:
1.24.1-1
Anitya:
gst-plugins-bad
Arch Linux:
1.24.1
Gentoo:
1.22.11-r1
Repology:
gst-plugins-bad

Installation:
pacman -S mingw-w64-ucrt-x86_64-gst-plugin-opencv
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-gst-plugin-opencv-1.24.1-1-any.pkg.tar.zst
SHA256:
27191467ed4da9ee5bdcde2333aa261b7c1ef29ef0bbaebeded840ac0640fd1c
Last Packager:
CI (msys2/msys2-autobuild/3e617554/8401151018)
Build Date:
2024-03-23 10:37:24
Package Size:
0.12 MB
Installed Size:
0.32 MB

Dependencies:
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Provides:
-
Conflicts:
-
Replaces:
-

Provided By:
-
Required By:
-

Files:
/ucrt64/bin/libgstopencv-1.0-0.dll
/ucrt64/include/gstreamer-1.0/gst/opencv/gstopencvutils.h
/ucrt64/include/gstreamer-1.0/gst/opencv/gstopencvvideofilter.h
/ucrt64/include/gstreamer-1.0/gst/opencv/opencv-prelude.h
/ucrt64/lib/gstreamer-1.0/libgstopencv.dll
/ucrt64/lib/libgstopencv-1.0.dll.a
Last Update: 2024-04-13 06:35:57 [Request update]