Package: mingw-w64-ucrt-x86_64-pkgconf

pkg-config compatible utility which does not depend on glib
Base Package:
mingw-w64-pkgconf

Group(s):
mingw-w64-ucrt-x86_64-toolchain
Repo:
ucrt64
Upstream URL:
https://github.com/pkgconf/pkgconf
License(s):
ISC
Version:
1.8.0-2
GIT Version:
1.8.0-2
Arch Linux:
1.8.0

Installation:
pacman -S mingw-w64-ucrt-x86_64-pkgconf
File:
https://mirror.msys2.org/mingw/ucrt64/mingw-w64-ucrt-x86_64-pkgconf-1.8.0-2-any.pkg.tar.zst
SHA256:
c60c60460813aed31dd4bf63d9e67237db0a031d8613e514d0874e5de910dce3
Last Packager:
CI (msys2-autobuild/9c67f65b/1240685359)
Build Date:
2021-09-16 07:51:05
Signed By:
Christoph Reiter
Signature Date:
2021-09-16 17:40:08
Package Size:
0.08 MB
Installed Size:
0.48 MB

Dependencies:
-
Optional Dependencies:
-
Build Dependencies:
Check Dependencies:
-
Required By:
Provides:
Conflicts:
Replaces:

Files:
/ucrt64/bin/libpkgconf-3.dll
/ucrt64/bin/pkg-config.exe
/ucrt64/bin/pkgconf.exe
/ucrt64/bin/x86_64-w64-mingw32-pkg-config.exe
/ucrt64/bin/x86_64-w64-mingw32-pkgconf.exe
/ucrt64/include/pkgconf/libpkgconf/bsdstubs.h
/ucrt64/include/pkgconf/libpkgconf/iter.h
/ucrt64/include/pkgconf/libpkgconf/libpkgconf-api.h
/ucrt64/include/pkgconf/libpkgconf/libpkgconf.h
/ucrt64/include/pkgconf/libpkgconf/stdinc.h
/ucrt64/lib/libpkgconf.dll.a
/ucrt64/lib/pkgconfig/libpkgconf.pc
/ucrt64/share/aclocal/pkg.m4
/ucrt64/share/doc/pkgconf/AUTHORS
/ucrt64/share/doc/pkgconf/README.md
/ucrt64/share/man/man1/pkgconf.1.gz
/ucrt64/share/man/man5/pc.5.gz
/ucrt64/share/man/man5/pkgconf-personality.5.gz
/ucrt64/share/man/man7/pkg.m4.7.gz
Last Update: 2021-09-29 01:58:50